Forum SpeedyElise Strona Główna

Forum SpeedyElise Strona Główna -> Tuning, modyfikacje i naprawy

Dźwignia zmiany biegów bardzo ciężko chodzi. Co może być?

  Autor    Temat Napisz nowy temat Odpowiedz do tematu
Joki
Administrator



Dołączył: 13 Lis 2006
Posty: 403
Przeczytał: 0 tematów

Pomógł: 4 razy
Ostrzeżeń: 0/3
Skąd: Zabłudów

Dźwignia zmiany biegów bardzo ciężko chodzi. Co może być?    

Byłem ostatnio na torze. Pojeździłem godzinę. Nawet biegów nie zmieniałem. Kilka sesji cały czas na II, kilka cały czas na III.
No i po zjeździe z toru okazało się, że dźwignia chodzi ciężko tak, że trudno szczególnie w trójkę trafić. Nawet na luzie ciężko chodzi na boki ale i przód/tył też. Biegi jako takie wchodzą gładko tylko sam lewarek ciężko poruszyć.
Na zimnym silniku jeszcze ciężej. Po rozgrzaniu zespołu napędowego trochę lżej.
Poduszki raczej OK. Z resztą przy zerwanej poduszce raczej tylko biegi nie chcą wchodzić ale sama dźwignia chodzi lekko?
Jest podejrzenie uszkodzenia linki ale musiałyby jednocześnie paść obie bo w obu płaszczyznach chodzi ciężko. To raczej niemożliwe. Tym bardziej, że prawie w ogóle nie zmieniałem biegów. Chyba, że rozgrzany na max. wydech lub silnik gdzieś je przypalił? Nie widać jednak nic takiego.
Chyba jest jakiś mały wyciek ze skrzyni bo okolica wybieraka jest zapocona a osłona wewnętrznego przegubu, bezpośrednio pod nim jest mokra w oleju. Widać też lekko rozbryźnięty z przegubu po komorze olej ale nie cieknie pod spodem a tryby pracują cicho.
Czy ubytek oleju w tej skrzyni może dawać taki objaw?


Post został pochwalony 0 razy

Post Śro 13:30, 17 Paź 2018   Zobacz profil autora
Joki
Administrator



Dołączył: 13 Lis 2006
Posty: 403
Przeczytał: 0 tematów

Pomógł: 4 razy
Ostrzeżeń: 0/3
Skąd: Zabłudów

   

Odłączyłem dziś linki od wybieraka i dalej to samo. Wybierak chodzi leciutko. Dla pewności odłączyłem też przy dźwigni. Dźwignia pracuje lekko a same linki, bez niej i bez wybieraka nadal bardzo ciężko.
Zdjąłem osłony od spodu. Linki nie są nigdzie załamane ani uszkodzone. Jedyne podejrzenie pada na temperaturę od kolektora.
Największe zagięcie linek wypada kilka cm. od rury wychodzącej z kolektora. Po 15 minutach na odcince, musiała być rozgrzana do czerwoności. Niby są tan na linkach osłony termiczne ale może linki się jednak przypiekły? Albo smar w środku wysechł bo po rozgrzaniu, linki pracują lżej?
Będę próbował wpuścić w pancerz trochę syntetycznego oleju.


Post został pochwalony 0 razy

Post Czw 16:03, 18 Paź 2018   Zobacz profil autora
piwo




Dołączył: 30 Sty 2011
Posty: 251
Przeczytał: 2 tematy

Ostrzeżeń: 0/3
Skąd: Mszczonów

   

ja u siebie moge powiedziec wymienialem juz linki 4 razy. koszt to 650zl za dwie w [link widoczny dla zalogowanych] (trzeba przywiesc czy wyslac swoje)
za kazdym razem topil sie teflon w srodku linek od wydechu (temperatura topienia teflonu to troszke ponad 150 stopni). dzialo sie to zawsze po glebszym palowaniu, glownie na torze gdzie cala komora silnika byla goraca a wydech w szczegolnosci. nigdy tez nie bylo widac nic z zewnatrz ze z pancerzem jest cos nie tak, po wyjeciu linek te niby chodzily ale z oporem i tylko tyle sie zmienialo w stosunku do nowych. wlewanie oleju do srodka tez nic nie zmienialo (tez probowalem). zamiast okraglego prowadzenia w teflonie dla linki robilo sie jajo od temperatury i linka juz sie wenwatrz przycinala. nowe linki z autolinek chodza bardzo lekko ale tez jak jest problem z wydechem to tez ten problem za kazdym razem bedzie powracal czyli bedzie dobrze do kolejnego palowania, czyli czesto po jednym dniu problem moze wrocic i 650zl w plecy.
ja osobiscie rozwiazania skutecznego nie znalazlem . oczywiscie juz stosowalem bandaze, aluminiowe rozne izolatory ale to tak srednio sie spisuje, tzn dziala ale nie do konca. na torze problem powraca. za skuteczne uwazam przerobienie wydechu tak by szedl conajmniej 30cm od linek co jest czesto awykonalne.
ja osobiscie mysle tez nad ceramizowaniem wydechu czyli pokryciem go specjalnym lakierem ceramicznym ktory czesciowo chroni od temepratury (niedrogie rozwiazanie (350zl) i bardzo schludne)
[link widoczny dla zalogowanych]
oczywiscie oprocz tego nadal zamierzam stosowac na linki przebiegajace kolo wydechu oraz sam wydech bandaz termiczny (paskudne rozwiazanie i dosc niebezpieczne w razie wycieku oleju na bandaz; potrafi sie wtedy bandaz zapalic i cale auto moze splonac, dodatkwo bandaz smierdzi przy kazdym deszczu i sie wykrusza z czasem)
[link widoczny dla zalogowanych]
czy rury spiro
[link widoczny dla zalogowanych]


Post został pochwalony 0 razy

Ostatnio zmieniony przez piwo dnia Pią 6:49, 19 Paź 2018, w całości zmieniany 7 razy

Post Pią 6:23, 19 Paź 2018   Zobacz profil autora
Joki
Administrator



Dołączył: 13 Lis 2006
Posty: 403
Przeczytał: 0 tematów

Pomógł: 4 razy
Ostrzeżeń: 0/3
Skąd: Zabłudów

   

I wszystko jasne. Dzięki!

Post został pochwalony 0 razy

Post Pią 13:40, 19 Paź 2018   Zobacz profil autora
Joki
Administrator



Dołączył: 13 Lis 2006
Posty: 403
Przeczytał: 0 tematów

Pomógł: 4 razy
Ostrzeżeń: 0/3
Skąd: Zabłudów

   

A gdyby tak owinąć linki wełną mineralną i szczelnie taśmą aluminiową? Taką jak owija się rury DGP od kominków?

Post został pochwalony 0 razy

Post Pon 21:03, 22 Paź 2018   Zobacz profil autora
  Wyświetl posty z ostatnich:      
Napisz nowy temat Odpowiedz do tematu

Skocz do:  


Poprzedni Temat | Kolejny Temat  >

Pozwolenia:
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

 
fora.pl - załóż własne forum dyskusyjne za darmo
Templates created by Vereor
Regulamin